<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
<title>Honduras&#039; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hondurasnews.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.hondurasnews.com/feed/" />
<link rel="pingback" href="http://www.hondurasnews.com/xmlrpc.php" />

<meta name="description" content="Relocate to the Caribbean and save money in the process! Check out Honduras; it offers cheap real estate and a low cost of living." />
<link rel="canonical" href="http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/" />
<link rel="publisher" href="https://plus.google.com/+Hondurasnewscom" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honduras&#039; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees" />
<meta property="og:description" content="Relocate to the Caribbean and save money in the process! Check out Honduras; it offers cheap real estate and a low cost of living." />
<meta property="og:url" content="http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/" />
<meta property="og:site_name" content="Honduras News" />
<meta property="article:publisher" content="https://business.facebook.com/pages/Honduras-News/333261198104" />
<meta property="article:section" content="Honduras Travel &#038; Tourism" />
<meta property="article:published_time" content="2017-09-25T11:04:24+00:00" />
<meta property="article:modified_time" content="2017-09-26T08:44:59+00:00" />
<meta property="og:updated_time" content="2017-09-26T08:44:59+00:00" />
<meta property="fb:app_id" content="1461647250800960" />
<meta property="og:image" content="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hondurasnews.com\/","name":"Honduras News","alternateName":"News in Honduras","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hondurasnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.hondurasnews.com\/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees\/","sameAs":["https:\/\/business.facebook.com\/pages\/Honduras-News\/333261198104","https:\/\/plus.google.com\/+Hondurasnewscom"],"@id":"#organization","name":"Honduras News","logo":"http:\/\/www.hondurasnews.com\/wp-content\/uploads\/2015\/03\/honduras_news.gif"}</script>

<link rel='dns-prefetch' href='//www.hondurasnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honduras News &raquo; Feed" href="http://www.hondurasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honduras News &raquo; Comments Feed" href="http://www.hondurasnews.com/comments/feed/" />
<meta property="og:title" content="Honduras&#8217; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/" />
<meta property="og:site_name" content="Honduras News" />
<meta property="og:image" content="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-350x350.jpg" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.hondurasnews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.hondurasnews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"09","day":"25","post_id":"16542","postname":"honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees","author":"gringa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='b83f21ddd8be1babcfb6c4670b971628' async='async'>
</script>

<meta name='shareaholic:site_name' content='Honduras News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/' />
<meta name='shareaholic:keywords' content='real estate, honduras travel &amp; tourism, human interest, post' />
<meta name='shareaholic:article_published_time' content='2017-09-25T11:04:24+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-09-26T08:44:59+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='gringa' />
<meta name='shareaholic:site_id' content='b83f21ddd8be1babcfb6c4670b971628' />
<meta name='shareaholic:wp_version' content='8.4.4' />
<meta name='shareaholic:image' content='http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-600x600.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hondurasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.hondurasnews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='http://www.hondurasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css' href='http://www.hondurasnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='http://www.hondurasnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-style-css' href='http://www.hondurasnews.com/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='http://www.hondurasnews.com/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.hondurasnews.com/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='http://www.hondurasnews.com/wp-content/themes/sharp/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.hondurasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css' href='http://www.hondurasnews.com/wp-content/plugins/ultimate-tinymce/css/column-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='http://www.hondurasnews.com/wp-content/themes/sharp/framework/functions/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3571a107cd","ajaxurl":"http:\/\/www.hondurasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"timed-popup-delay":30,"enable-exit-intent-popup":"true","cookie-duration":5,"priority":"0","popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":14,"priority":"0","popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/inc/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/inc/js/jquery.easing.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/inc/js/flowplayer/flowplayer.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/inc/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/themes/sharp/inc/js/slides.min.jquery.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.hondurasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hondurasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hondurasnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p6OF9t-4iO' />
<link rel="alternate" type="application/json+oembed" href="http://www.hondurasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hondurasnews.com%2Fhonduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hondurasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hondurasnews.com%2Fhonduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.hondurasnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-26703549-9']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">var SC_RumID = 2673;</script><a href="https://www.statuscake.com/App/RUM/embed.js">https://www.statuscake.com/App/RUM/embed.js</a>
<link rel="shortcut icon" href="http://www.hondurasnews.com/wp-content/uploads/2014/12/icon_neeews_32x32.gif" />

<style type="text/css">
.mainnav li {float: left !important;}
h1 a {
    color: #29568F;
    font weight: bold 36px;
    font family: 'Trebuchet ', sans serif;
    margin-right: 10px;
}
header h1 span a {padding-left: 5px;}
header .innerad {width:64%}
.post-lead span.commentnr {display: none;}
#comments {display: none;}
.footernav-innerdiv {display: none;}
.archive-mag-bottom article span.commentnr {
display: none;}
.primarytop-midlist .posttitle a {color: #FF6633;}
h2.posttitle a:hover {color: #29568F;}
.search-wrapper {background: #29568F;}
div.widgetinner ul a {
    color: #29568F;
    font-style: bold 14px; 
    font-family: arial, sans-serif;
}
div.widgetinner ul a:hover {
    color: #333;
    font-style: bold 14px;
    font-family: arial, sans-serif;
}
</style>
<script type='text/javascript'>
			<!--	
			(function($) {
				$.noConflict();
				$(document).ready(function() {
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);			
					
					$('.mainnav li ul').hide().removeClass('fallback');
					$('.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('.secondnav li ul').hide().removeClass('fallback');
					$('.secondnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);	
					
					$('#tabs-left').tab();
					$('#tabs > li > a').hover( function(){$(this).tab('show');});
				
					$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();
					$("ul.tabs").tabs("div.panes > div");
					$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
					$('.tooltip-link').tooltip({ placement: 'top'});

					//portfolio - show link
					$('.gallery-background').hover(
						function () {
							$(this).animate({opacity:'1'});
						},
						function () {
							$(this).animate({opacity:'0'});
						}
					);
					
				});
			})(jQuery);
			// -->
			</script>
<style type="text/css" media="screen">body {font-size: 14px;font-family: arial;font-weight: normal;color: #555555;background: url(http://www.hondurasnews.com/wp-content/themes/sharp/framework/images/patterns/subtle-3.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: arial;font-weight: normal;color: #555555;}
							a,
							.posttitle a:hover,
							.widgetinner a,
							.post-column .highlight,
							.gab_custom_query .widgetinner a:hover,
							.primarytop-midlist .posttitle a,
							.sidebar-slider-pager a.cycle-pager-active,
							article.entry h1, article.entry h2, article.entry h3, article.entry h4, article.entry h5, article.entry h6,
							.highlightme,
							.inner-cycle .template-pager span.cycle-pager-active {color:#526b9e}

							.m_gallery .gallerycaption,
							#respond .form-submit #submit:hover,
							.sidebarsocial a:hover,
							nav .mastheadnav li ul li a:hover,
							nav .mastheadnav li li.has-child-menu > a:hover,
							nav .mainnav li ul li a:hover,
							nav .mainnav li li.has-child-menu > a:hover,
							nav .mainnav li.colored-nav-item a:hover, 
							.widget.events,
							.sidebarsocial a:hover,
							.footer-nav nav a:hover.colored-nav-item,
							.post-lead p.post-category {background-color:#526b9e}</style>

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://www.hondurasnews.com/wp-content/themes/sharp/framework/bootstrap/assets/js/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-16542 single-format-standard">
<div class="site-masthead">
<div class="container">
<div class="row">
<nav class="col-md-12">
<ul class="mastheadnav responsive_menu">
<li class="pull-right social_header">
<a href="https://www.facebook.com/pages/Honduras-News/333261198104" data-toggle="tooltip" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/honduras_com" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="http://plus.google.com/+Hondurasnewscom" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.youtube.com/channel/UCkF7dkiEzCEdw7Fjo4SkMaQ" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
<i class="fa fa-youtube pull-left"></i>
</a>
<a href="/feed/" title="Subscribe by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="container">
<header class="row">
<div class="col-sm-12 col-md-12 col-lg-4">
<div class="sitelogo" style="padding:10px 0px 0px 0px;">
<h1>
<a href="http://www.hondurasnews.com/" title="Daily News of Honduras in English">HONDURAS NEWS</a>
<span><a href="http://www.hondurasnews.com/" title="Daily News of Honduras in English">Daily News of Honduras in English</a></span>
</h1>
<div class="clearfix"></div>
</div>
</div>
<div class="innerad">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7347490349087273" data-ad-slot="5852907502" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
<section class="row site-nav">
<div class="col-md-12">
<nav class="main-navigation">
<ul class="mainnav responsive_menu"> 
<li id="menu-item-13945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13945"><a title="Honduras News Headlines" href="http://www.hondurasnews.com/headline-news/">Headline News</a></li>
<li class="color1 colored-nav-item">
<a href="http://www.hondurasnews.com/generalnews/" style="background-color:#e44544">General Honduras News</a>
</li>
<li class="color2 colored-nav-item">
<a href="http://www.hondurasnews.com/politics/" style="background-color:#a0a2dc">Politics in Honduras</a>
</li>
<li class="color3 colored-nav-item">
<a href="http://www.hondurasnews.com/business-economics/" style="background-color:#ff7e79">Business - Economics</a>
</li>
<li class="color4 colored-nav-item">
<a href="http://www.hondurasnews.com/environment/" style="background-color:#caa38c">Environmental News</a>
</li>
<li class="color5 colored-nav-item">
<a href="http://www.hondurasnews.com/business-economics/" style="background-color:#4789b3">Business - Economics</a>
</li>
<li class="color6 colored-nav-item">
<a href="http://www.hondurasnews.com/human-rights-honduras/" style="background-color:#3cc0bf">Human Rights</a>
</li>
<li class="color7 colored-nav-item">
<a href="http://www.hondurasnews.com/sports/" style="background-color:#cc6699">Sports in Honduras</a>
</li>
<li class="color8 colored-nav-item">
<a href="http://www.hondurasnews.com/travel-tourism/" style="background-color:#f48d3e">Honduras Travel &#038; Tourism</a>
</li>
<li class="color9 colored-nav-item">
<a href="http://www.hondurasnews.com/crime-fighting-honduras/" style="background-color:#b5cc7a">Crime Fighting</a>
</li>
<li class="color10 colored-nav-item">
<a href="http://www.hondurasnews.com/honduras-medical-news/" style="background-color:#50c1d8">Medical News</a>
</li>
</ul>
</nav>
</div>
</section>
<section class="row">
<div class="col-md-12">
<div class="post-lead">
<p class="post-category"><a href="http://www.hondurasnews.com/travel-tourism/" rel="category tag">Honduras Travel &#038; Tourism</a> &middot; <a href="http://www.hondurasnews.com/human-interest/" rel="category tag">Human Interest</a></p>
<h1 class="post-title">Honduras&#8217; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees</h1>
<p class="post-datecomment">
September 25, 2017 by <a href="http://www.hondurasnews.com/author/gringa/">gringa</a>
<span class="commentnr"></span> </p>
</div>
</div>
</section>
<section class="row">
<aside class="col-md-4 sidebar">
<section id="execphp-24" class="widget widget_execphp"><div class="widgetinner"><h3 class="widgettitle">Get Honduras Updates!</h3>
<div class="execphpwidget"><div id="dada_mail_modal_subscription_form_container">

<form action="https://hondunet.com/newsletters/mail.cgi" method="post" accept-charset="UTF-8" id="dada_mail_modal_subscription_form">
<input type="hidden" name="list" id="list" value="hondurasdaily" />
<p>
<label for="email" class="label_profile_fields">
Enter Email&nbsp;Address:
</label>&nbsp;<input type="email" name="email" id="email" value="" required /><br><i>Your email is not shared with any other party - EVER</i></p>
<div id="subscriber_fields">
<input type="hidden" name="flavor" id="f_s" value="subscribe" /></div>
<div class="buttonfloat">
<input type="submit" value="Subscribe" class="processing" id="subscribe_button" />
</div>
<div class="floatclear"></div>
</form>

</div>
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7347490349087273" data-ad-slot="5852907502" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div></section>
<section id="execphp-23" class="widget widget_execphp"><div class="widgetinner">
<div class="execphpwidget"><div class='shareaholic-canvas' data-app-id='13099647' data-app-id-name='' data-app='share_buttons' data-title='Honduras&#039; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees' data-link='http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/' data-summary=''></div></div>
</div></section>
<div class="search-wrapper">
<div class="search-inner">
<div align="center">
<form action="http://www.google.com" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-7347490349087273" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="18" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
</div>
<div class="clearfix visible-sm"></div>
<section id="text-157" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=087827da-f6aa-4997-8988-c8cca2d9d8fb"></script>
</div>
</div>
</div></section>
<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Breaking News</h3>
<ul>
<li>
<a href="http://www.hondurasnews.com/honduras-tourism-2014/">Honduras Tourism</a>
</li>
<li>
<a href="http://www.hondurasnews.com/honduras-lands-top-stop-for-tourist-destination-see-why-video-and-photos/">Honduras Lands Top Stop for Tourist Destination &#8211; See Why &#8211; Video and Photos</a>
</li>
<li>
<a href="http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/">Honduras&#8217; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees</a>
</li>
<li>
<a href="http://www.hondurasnews.com/honduras-newest-tourist-attraction-coffee-route/">Honduras&#8217; Newest Tourist Attraction &#8211; &#8220;Coffee Route&#8221;</a>
</li>
<li>
<a href="http://www.hondurasnews.com/a-nation-misunderstood-honduras-one-mans-view/">&#8220;A Nation Misunderstood&#8221;</a>
</li>
<li>
<a href="http://www.hondurasnews.com/tela-caribbean-delight/">Tela, Caribbean Delight.</a>
</li>
<li>
<a href="http://www.hondurasnews.com/honduran-paradise/">“Honduran Paradise”</a>
</li>
<li>
<a href="http://www.hondurasnews.com/costa-rica/">Honduras vs Costa Rica 2017</a>
</li>
<li>
<a href="http://www.hondurasnews.com/honduras-vs-usa/">Honduras vs USA 2017</a>
</li>
<li>
<a href="http://www.hondurasnews.com/honduras-vs-nicaragua-2017/">Honduras vs Nicaragua 2017</a>
</li>
</ul>
</div></section>
<section id="text-143" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Honduras News Sources</h3>
<div class="textwidget"><div>
<a href="http://www.hondurastoday.com/">Honduras Today</a><br />
<a href="http://www.honduras.com/news/">Honduras News Articles</a><br />
<a href="http://www.hondurasnews.com/honduras-newspapers/" target="_blank">Honduras Newspapers</a><br />
<a href="http://www.honduras.com/honduras-radio-stations/" target="_blank">Honduran Radio</a><br /><a href="http://www.honduras.com/honduras-tv-stations/" target="_blank">Honduran Television</a> <br /><a href="http://www.honduras.com/roatan-news/" target="_blank">Roatan Bay Islands News</a><br />
<a href="http://www.honduras.com/politics/">Honduras Elections and Politics</a>
</div>
</div>
</div></section>
<section id="text-152" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Honduras Tourism and Travel</h3>
<div class="textwidget"><div>
<ul>
<li><a href="http://www.hondurasnews.com/honduras/">Country of Honduras, Guide, Travel, Vacation, Diving, News</a></li>
<li> <a href="http://hondurastravel.com">Honduras Travel</a></li>
<li> <a href="http://hondurastourism.com">Honduras Tourism</a></li>
</ul>
</div>
</div>
</div></section>
</aside>
<div class="col-xs-12 col-md-8">
<article class="entry post-16542 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-tourism category-human-interest last_archivepost" <p>Tired of working just to pay the bills and have no down time? Retire early or just plain relocate to the Caribbean and save money in the process!  Check out Honduras … it offers cheap real estate and a low cost of living.<a href="http://www.hgtv.com/shows/caribbean-life/episodes/lawyer-trades-city-life-for-relaxing-beaches-in-utila" rel="attachment wp-att-16543"><img data-attachment-id="16543" data-permalink="http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/honduras-utila-caribbean/" data-orig-file="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="honduras-utila-caribbean" data-image-description="" data-medium-file="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-350x350.jpg" data-large-file="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-600x600.jpg" class="alignright size-medium wp-image-16543" src="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-350x350.jpg" alt="Utila in the Caribbean" width="350" height="350" srcset="http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-350x350.jpg 350w, http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-150x150.jpg 150w, http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean.jpg 600w, http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-50x50.jpg 50w, http://www.hondurasnews.com/wp-content/uploads/2016/03/honduras-utila-caribbean-300x300.jpg 300w" sizes="(max-width: 350px) 100vw, 350px"></a></p>
<p>Jason and Sandra recently relocated from Chicago with three boys ages 8, 10, and 13. What do they love most? Scuba diving! Spanish immersion in one of the private schools is an added bonus.</p>
<p class="none">Mike and Angela moved from San Diego with their 6 and 4 year old girls. They both work from home and are able to enjoy the beach in the mornings and hire a nanny in the afternoons while they work from an office space they rent, in addition to their home inland. Total expenses, including rent, $1500/mo.</p><div class="advads-mid-content" id="advads-489131757"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7347490349087273" data-ad-slot="8070154539"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>David decided to retire from his job at the post office at age 55 and is now renting an apartment and traveling Honduras and Central America, all at a fraction of the cost of his New York apartment.</p>
<p>Connie and Abe are a young couple planning to have kids in the next few years. They have invested in real estate, a scuba diving business, and plan to make a living on the Honduras island of Utila.</p>
<p>Explore Honduras.com to get a feel for what to expect, and then visit the area you are thinking of moving to several times, and finally rent a place nearby to get the full experience before committing to an investment.</p>
<p>A Brief Overview</p>
<p>Weather – there are basically two seasons: dry and rainy. Rainy season varies, but typically lasts three months from November to January. Some years it starts early and some years ends later. The mainland is a little different. Rainy season is almost the opposite, and can run May to November.</p>
<p>There is a reason <a href="http://www.hgtv.com/shows/caribbean-life/episodes/lawyer-trades-city-life-for-relaxing-beaches-in-utila" target="_blank">HGTV is filming in Honduras. Particularly Utila</a>, where prices for a slice of paradise are extremely cheap compared to their counterparts in other parts of the Caribbean. Home lots start as low as $10,000 and beachfront for under $80,000. Head to the mainland and it is even cheaper. Buy a home already built and save yourself a lot of headaches and legalities. Or build your dream home with any of the highly regarded construction teams. Just be sure to do your research first.</p>
<div id="attachment_16544" style="width: 410px" class="wp-caption alignright"><a href="http://global.remax.com/Land-For-Sale-Utila-Bay-Islands-%28Islas-de-la-Bahia%29-Honduras_900071012-39" rel="attachment wp-att-16544"><img data-attachment-id="16544" data-permalink="http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/utila-real-estate-ocean-view/" data-orig-file="http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view.jpg" data-orig-size="400,300" data-comments-opened="0" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Utila Real Estate" data-image-description="&lt;p&gt;Utila Real Estate Can Provide Greenery and an Ocean View&lt;/p&gt;
" data-medium-file="http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view-350x263.jpg" data-large-file="http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view.jpg" class="size-full wp-image-16544" src="http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view.jpg" alt="Utila Real Estate" width="400" height="300" srcset="http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view.jpg 400w, http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view-150x113.jpg 150w, http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view-350x263.jpg 350w, http://www.hondurasnews.com/wp-content/uploads/2016/03/utila-real-estate-ocean-view-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"></a>
<p class="wp-caption-text">Utila Real Estate Can Provide Greenery and/or an Ocean View</p>
</div>
<p>Here are a few homes similar to ones featured on HGTV: <a href="http://global.remax.com/Land-For-Sale-Utila-Bay-Islands-%28Islas-de-la-Bahia%29-Honduras_900071012-39" target="_blank">Turn key home inland with ocean view and 5.3 acre mini-farm</a>, or this <a href="http://global.remax.com/900071012-31" target="_blank">beachfront luxury home</a>.</p>
<p>On Utila one can get around on a moto or bicycle. Or, if you want to be fancy, a golf cart or 4 wheeler. Monthly expenses can range from $500-$2000 per month depending on your lifestyle, and where you choose to live. In Roatan you may need a car, but can find an affordable one with little to no cost of insurance (depending on your level of risk!).</p>
<p>Honduran banks offer close to a 10% interest rate on a savings account. If you can put $50,000 in an account, you can receive $500 per month. Double that, and receive $1000 covering expenses. If you need more money, start a small business. Restaurants and bars or a gift shop. Each island offers different opportunities. Or, simply work from home using the internet. In the past, internet access was spotty, but now it is nearly seamless. Options for back up.</p>
<p>Health care you may ask? Very affordable. MRI’s are under $200. Doctors are available in La Ceiba but many travel to San Pedro Sula or Tegucigalpa for more involved treatments or procedures. Health care insurance is up to you. A Doctor visit, plus meds and exam is 1/5th of what you would pay in monthly premiums. If you need the highest technology available, then moving abroad is probably not for you. You may want a second home to visit.</p>
<p>Whatever your reasons for moving, Honduras is a great place to relocate. Although this article covered the islands, there are many small beachfront communities on the mainland that are excellent real estate deals as well.</p>
<section id="execphp-13" class="widget widget_execphp"><div class="widgetinner">
<div class="execphpwidget"><div class='shareaholic-canvas' data-app-id='13099643' data-app-id-name='' data-app='share_buttons' data-title='Honduras&#039; Cheap Real Estate and Low Cost of Living Attracts More Than Retirees' data-link='http://www.hondurasnews.com/honduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees/' data-summary=''></div><br /></div>
</div></section>
<section id="text-150" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p></p>
<h4><a href="https://www.facebook.com/Honduras-News-333261198104/" title="Honduras Facebook" target="_blank">Honduras on Facebook</a></h4>
<p></p>
</div>
</div></section>
<section id="execphp-19" class="widget widget_execphp"><div class="widgetinner">
<div class="execphpwidget"><div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7347490349087273" data-ad-slot="4961787227"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div align="center">

<div id="dada_mail_modal_subscription_form_container">

<b>GET HONDURAS NEWS UPDATES!</b>
<form action="https://hondunet.com/newsletters/mail.cgi" method="post" accept-charset="UTF-8" id="dada_mail_modal_subscription_form">
<input type="hidden" name="list" id="list" value="hondurasdaily" />
<p>
<label for="email" class="label_profile_fields">
Enter Email&nbsp;Address:
</label>&nbsp;<input type="email" name="email" id="email" value="" required /><br><i><font="-1">Your email is not shared with any other party - EVER</font></i></p>
<div id="subscriber_fields">
</div>
<input type="hidden" name="flavor" id="f_s" value="subscribe" />
<div class="buttonfloat">
<input type="submit" value="Subscribe" class="processing" id="subscribe_button" />
</div>
<div class="floatclear"></div>
</form>

</div></div>
</div></section>
<div id="comments">
<p>
You must be logged in to post a comment
<a href="http://www.hondurasnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hondurasnews.com%2Fhonduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees%2F">
Login </a>
</p>
</div>
</article>
</div><div class="clearfix hidden-lg hidden-md"></div>
</section>
<section class="row footer-nav hidden-xs">
<div class="col-md-12">
<div class="footernav-innerdiv">
<div class="sitelogo">
<h1>
<a href="http://www.hondurasnews.com/" title="Daily News of Honduras in English">HONDURAS NEWS</a>
<span><a href="http://www.hondurasnews.com/" title="Daily News of Honduras in English">Daily News of Honduras in English</a></span>
</h1>
</div>
<nav>
<a class="color1 colored-nav-item" style="background-color:#e44544" href="http://www.hondurasnews.com/generalnews/">General Honduras News</a>
<a class="color2 colored-nav-item" style="background-color:#a0a2dc" href="http://www.hondurasnews.com/politics/">Politics in Honduras</a>
<a class="color3 colored-nav-item" style="background-color:#ff7e79" href="http://www.hondurasnews.com/business-economics/">Business - Economics</a>
<a class="color4 colored-nav-item" style="background-color:#caa38c" href="http://www.hondurasnews.com/environment/">Environmental News</a>
<a class="color5 colored-nav-item" style="background-color:#4789b3" href="http://www.hondurasnews.com/business-economics/">Business - Economics</a>
<a class="color6 colored-nav-item" style="background-color:#3cc0bf" href="http://www.hondurasnews.com/human-rights-honduras/">Human Rights</a>
<a class="color7 colored-nav-item" style="background-color:#cc6699" href="http://www.hondurasnews.com/sports/">Sports in Honduras</a>
<a class="color8 colored-nav-item" style="background-color:#f48d3e" href="http://www.hondurasnews.com/travel-tourism/">Honduras Travel &#038; Tourism</a>
<a class="color9 colored-nav-item" style="background-color:#b5cc7a" href="http://www.hondurasnews.com/crime-fighting-honduras/">Crime Fighting</a>
<a class="color10 colored-nav-item" style="background-color:#50c1d8" href="http://www.hondurasnews.com/honduras-medical-news/">Medical News</a>
</nav>
<div class="clearfix"></div>
</div>
</div>
</section>
<footer>
<div class="row">
<div class="col-xs-12 col-sm-7 col-md-4">
</div>
<div class="col-xs-12 col-sm-5 col-md-3">
</div>
<div class="clearfix visible-sm"></div>
<div class="col-xs-12 col-sm-3 col-md-2">
</div>
<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
</div>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-md-12">
<div class="footer-meta">
<p class="footer-metaleft pull-left">
© 1996 - 2017 HondurasNews.com <a href="/contact-information/"> Contact Information</a> <a href="http://www.hondurasnews.com/honduras-newspapers/">Honduras Newspapers</a> <a href="http://www.hondurastoday.com/">Honduras Today</a> </p>
<p class="footer-metaleft pull-right">
<a href="http://www.hondunet.com/privacy-policy.html" title="Privacy Policy - Powered by Hondunet" rel="generator">Privacy Policy</a> - <a href="#top" title="Top" rel="home">&nbsp;Top &#x25B2;</a> - <a href="/" title="HOME" rel="generator">HONDURAS NEWS</a>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr">Enter your name and email to get our newsletter...it's FREE!</div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="/wp-content/uploads/2015/12/HondurasNews_264x128.jpg" alt=""><div class="logo-text-gfcr"><br /><br />Daily News of Honduras in English</div><div class="clear-gfcr"></div></div><form action="https://hondunet.com/newsletters/mail.cgi" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="hidden" name="flavor" value="s" /><input type="hidden" name="list" value="hondurasdaily" /><input type="text" name="name" class="field-gfcr" placeholder="Enter your first name here" /><input type="email" name="email" class="field-gfcr" placeholder="Enter your email here" /><input type="submit" class="popupally-form-submit submit-gfcr" value="Subscribe!" /></form><div class="privacy-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div> <div style="display:none">
</div>
<div id="fb-root"></div>
<script type='text/javascript'>
					<!--
					(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// -->
					</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.hondurasnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.hondurasnews.com\/wp-admin\/admin-ajax.php","nonce":"989784b920","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.hondurasnews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.hondurasnews.com%2Fhonduras-cheap-real-estate-and-low-cost-of-living-attracts-more-than-retirees%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hondurasnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 10  
								},850 ,'easeInBounce');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'100732607',post:'16542',tz:'-6',srv:'www.hondurasnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '100732607', '16542' ]);
</script>
</p> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>